Both issues have been resolved. Locations are presenting the correct business date and the reports are populating data. If you find your reports are still missing data, please open a support ticket.
Posted Apr 02, 2025 - 13:23 PDT
Identified
We have identified the issue causing the business date to display incorrectly and a fix is currently being worked out. We are still investigating the issue with Admin Portal reports not showing data.
Posted Apr 02, 2025 - 12:51 PDT
Investigating
We have identified an issue with Admin Portal incorrectly showing a previous business date for some locations. This is primarily impacting which date is associated with activity in the Admin Portal reports.
In store, registers are operating correctly and there has been no impact found to in-store operations or ordering. Our team is currently investigating to determine root cause and correct.