Important Update: Support for Legacy Windows Versions Has Ended

Incident Report for PAR POS

Update

We are continuing to monitor for any further issues.
Posted Aug 01, 2025 - 12:09 PDT

Monitoring

Support for PAR POS on Legacy Windows Versions has ended. For questions or assistance, please contact your PAR representative directly.

Original notification:
Effective July 31, 2025, we will no longer support PAR POS on terminals and KDS hardware running:

- Windows 10 2015 LTSB
- Windows 7
- Windows 8

These versions do not support Microsoft .NET Core, which is essential for future features and integrations. Upgrading to a supported Windows version ensures uninterrupted service and access to the latest functionality, including the Brink in-store API, which provides real-time data access in-store, regardless of internet connectivity. Please review the updated POS System Requirements here: https://cdn.parpos.com/docs/POSSystemRequirements.pdf
Posted Apr 30, 2025 - 13:13 PDT
This incident affects: PAR POS on Admin1, PAR POS on Admin2, PAR POS on Admin3, PAR POS on Admin4, PAR POS on Admin5, PAR POS on Admin8, PAR POS on Admin9, PAR POS on Admin11, PAR POS on Admin12, PAR POS on Admin13, PAR POS on Admin14, PAR POS on Admin15, PAR POS on Admin16, PAR POS on Admin17, PAR POS on Admin18, PAR POS on Admin19, PAR POS on Admin20, PAR POS on Admin21, PAR POS on Admin22, PAR POS on Admin 23, PAR POS on Admin24, Customer Support Telephone Services, PAR Pay, PAR Payment Services, PAR POS on EarlyExp, and PAR POS on APIINT.