PAR Pay and Valuelink Integration

Incident Report for PAR POS

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 06:43 PST

Update

We are continuing to work on a fix for this issue.
Posted Nov 04, 2025 - 10:40 PST

Identified

We’ve identified an issue with the Valuelink integration on PAR Pay payment devices that is preventing Valuelink gift card transactions from being processed for customers running PARPOS version 5.15. Our team is actively working on a fix and will share updates as soon as more information becomes available.

*In the meantime, a workaround is available. Please reach out to your CSM for assistance.
Posted Nov 04, 2025 - 09:30 PST
This incident affected: PAR Pay.