Registers Locking Down/Inoperable post update

Incident Report for PAR POS

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 06:38 PDT

Identified

Locations experiencing registers locking up or inoperable post upgrade please ensure .net Framework 4.7.2 is installed correctly.
If it isn't, then please install it and this should rectify the issue.
Posted Jun 25, 2026 - 10:26 PDT
This incident affected: PAR POS on Admin4.