Multiple locations with synchronization failure

Incident Report for PAR POS

Resolved

All terminals have recovered, if you have any lingering issues please contact support
Posted Dec 02, 2025 - 09:30 PST

Monitoring

A fix has been implemented and we are monitoring the recovery.
Posted Dec 02, 2025 - 09:17 PST

Identified

We have identified the issue and have confirmed that restarting the terminals will resolve the issue. Please do so and if issue persist please advise support.
Posted Dec 02, 2025 - 08:51 PST

Investigating

We are currently identify an issue causing locations to display synchronization failures.
Posted Dec 02, 2025 - 08:35 PST
This incident affected: PAR POS on Admin11.