ADMIN_AP_Crashing

Incident Report for PAR POS

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 13:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2026 - 10:47 PDT

Investigating

The AP system is currently degraded and experiencing crashes, which directly impacts users' ability to access and utilize the Admin Panel. The scope and severity of customer impact cannot be fully determined at this time, as the incident remains in the triage phase with limited investigation data available. No specific affected services, functionalities, or user experience details have been documented beyond the general statement that AP is degraded and crashing.
Posted Aug 26, 2026 - 10:13 PDT
This incident affected: PAR POS on Admin1.