Online Orders Failing

Incident Report for PAR POS

Resolved

This incident has been resolved.
Posted Nov 30, 2025 - 21:08 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2025 - 21:07 PST

Update

We've identified time sync issues on backend ordering services.
Posted Nov 30, 2025 - 20:12 PST

Update

We are currently investigating issues where online orders are failing due to the POS receiving them as expired.
Posted Nov 30, 2025 - 19:29 PST

Investigating

We are currently investigating this issue.
Posted Nov 30, 2025 - 19:27 PST