NOTIFICATION - Update Vantiv Credit Authorization URL endpoint in PARPOS settings for all locations by 9/15/2026

Incident Report for PAR POS

Update

We are continuing to investigate this issue.
Posted Aug 20, 2026 - 11:27 PDT

Investigating

Dear Valued Customer,

Upcoming scheduled maintenance notice.

Worldpay / Vantiv has migrated to a new Certificate Authority provider. The affected customers would require updating their Vantiv PARPOS Credit Authorization URL endpoint in POS settings.

Previous Address: https://prod.ssl53.com/AUTH
New Address: https://prod.protectedtransactions.com/AUTH

The changes must be updated for all locations by September 15, 2026 to avoid payment failures. This configuration change will trigger a changeset publish and register restart.

PAR also recommends that customers remove legacy MSR configurations from their systems if they are no longer in use, as this will substantially improve operational efficiency and reduce unnecessary processing during end-of-day.

Please ensure network connectivity is up to date for all sites to properly download and install software updates. PAR POS Network Connectivity: https://cdn.parpos.com/en/docs/PAR_POS_Network_Connectivity_Requirements_All_In_One.pdf

If you have additional questions, please contact your PAR POS representative or email us at PaymentServices@Partech.com.

Thank you,

PAR Payment Services Support Team
Posted Aug 20, 2026 - 11:23 PDT
This incident affects: PAR Payment Services.