Degradation of Admin Portal 12 Services

Incident Report for PAR POS

Identified

We have identified the issue and are applying a patch now to mitigate the problems.
Posted Jun 16, 2026 - 11:20 PDT

Investigating

We are currently investigating issues on Admin Portal 12 causing some degradation of services.
Posted Jun 16, 2026 - 11:05 PDT
This incident affects: PAR POS on Admin12.